Which are methods using JavaBeans naming conventions for accessors and mutators?
A is incorrect. For boolean and getters must begin with is for booleans.
B and D are incorrect because they don't follow the naming convention of beginning with get/is/set.
C and E follow normal getter and setter conventions.