Error 3 « Exception « Java Database Q&A

Java Database Q&A
7.Data Type
9.Database Product
25.MS Access
39.stored procedure
Java Database Q&A » Exception » Error 3 

1. JDBC Error

Hi java tyke As per my knowledge, this exception is thrown when the oracle database m/c and your m/c on which the code is running are on different n/w. Usually when i work from home, without connecting to the office n/w using vpn and try to run the java program which has database connectivity it gives me the same error. Once ...

2. error on commit(related to 2 phase 1 phase)

Hello, anyone have idea on this error "An illegal attempt to commit a one phase capable resource with existing two phase capable resources has occurred" [I have a bean-managed transaction on a session bean. This error results from the ut.commit() statement. It could be on my setup on wsad/resources/db2, but havent figured out yet.]

3. DSN Creation gives error

Originally posted by Betsy Camel: DSN stands for Data Source Name.And this is how it is created. In the control panel, you have the administrative tools here there is a ODBC driver click on it & then follow the steps. the last step is to test the connection & this is were i am getting an error saying "test case failed ...

4. before start use result set error

5. error msg UnsatisfiedLinkError t2cGetCharSet

Can we get some more details? ie what OS are you running, what is the jdbc-url, oracle version, oractle driver JAR, anything else of note? The only time I can rememeber something similar was years back on Linux using the Oracle type-2 driver when the Oracle client wasn't installed correctly. I'd also check that you are using the most up-to-date oracle ...

6. Handling JDBC Errors in Exceptions

7. Error in row

resultset.moveToInsertRow(); for (column = 1; column <= columncount; column++) { System.out.print("Enter value for " + resultsetmetadata.getColumnLabel(column) + ": "); columnvalue = br.readLine(); switch (resultsetmetadata.getColumnType(column)) { case 4: //integer value resultset.updateInt(resultsetmetadata.getColumnName(column), Integer.parseInt(columnvalue.trim())); break; case 12: //varchar value resultset.updateString(resultsetmetadata.getColumnName(column), columnvalue); break; case 93: //date value dob = new Date(sdf.parse(columnvalue).getTime()); resultset.updateDate(resultsetmetadata.getColumnName(column), dob); break; }//switch (resultsetmetadata.getColumnType(column)) }//for (column = 1; column <= columncount; column++) resultset.insertRow(); ...

8. general error?

Hi I get a "General Error" when I try to Insert values into a table, I would like to avoid preparedstatements at the moment. Does anyone know why this is, I have checked my table names and the that the types conform. My code is below: try { this.setConnection(); Statement st = conn.createStatement(); String sql="INSERT INTO BOOKINGS (BookingID, CustomerID, CarReg, DateBooked, ...

9. "Error: 500 java/sql/Savepoint " what is this?

Hi Sandeep , For what reason I dont understand the error isnt visible to me and for noone perhaps...It would be really better if you pasted the error too. I havent worked on my-sql but yeah i think its somewhat like assuming that it too takes quotes around it to insert string you can try with the follwing, st.executeUpdate("insert into ...

10. Invalid column name error

11. Error While Creating Materialized View

Hello, I am getting error ORA-22818: subquery expressions not allowed here while creating materialized view. I am using Oracle9i Enterprise Edition Release Below pasted is my SQL Script. Any help is highly appreciable. Thanks *********SQL************ select distinct(id),NAME,(select count(GRADE) from employees where nationality like '%US%'and id=a.organization_id and grade=a.grade group by ID,GRADE) US,(select count(GRADE) from employees where nationality not like '%US%' and ...

12. pl/sql error

here is my code ........ create or replace function supplier_total_charges(supnum IN OUT supplies.s_num%type) return REAL IS sump real; BEGIN select sum(ch_price * quantity) INTO sump from supplier s,charges where supnum= s_num and p_num = ch_p_num and s_num = ch_s_num; return sump; exception when NO_DATA_FOUND then DBMS_OUTPUT.PUT_LINE('Select did not return a tuple'); return 0; end supplier_total_charges; / plz tell me wht stupid ...

13. function call within a procedure error !!

create or replace procedure update_status(t_amt in real) is myno supplies.s_num%type; tot_amt real; cursor snum is select s_num from supplies s,charges c where s. s_num = c.ch_s_num and s.p_num = c.ch_p_num; begin open snum; loop fetch snum into myno; tot_amt:= suppliers_total_charges(myno); if tot_amt = 0 then update supplier set s_status =1 where s_num=myno; elsif tot_amt BETWEEN 0.01 AND 99.99 THEN update supplier ...

14. pl/sql error

plz do let me know why am i getting this error below is the code followed by the error msgs. create or replace procedure dnsp is cursor s1 is select splr.s_num, splr.s_name, cnts.c_area_code,cnts.c_phone from supplier splr, supplies spls,contacts cnts where splr.s_num not in(select distinct spls.s_num from supplies spls) and splr.s_num=cnts.s_num order by splr.s_num; l_num supplier.s_num%type :=0; begin DBMS_OUTPUT.PUT_LINE('No Purchases have been ...


While running my application on WAS i get the following message on the server log: [12/6/05 18:58:54:000 EST] 58d4151c SharedPool I J2CA0086W: Shareable connection MCWrapper id 5484d53e Managed connection State:STATE_TRAN_WRAPPER_INUSE from resource jdbc/sqlserver_elmo_prod_bpr was used within a local transaction containment boundary. Although this does not break the application but i have a feeling that this is hampering the performance.We are ...

16. Url cannot be null error :(

Hey mates the following code compiles but its giving me this error "The url cannot be null" and i dont know how to resolve it all your comments are appreciated import java.util.* ; import* ; import java.sql.* ; public class Customer { public static void main(String[] args) { Connection con ; PreparedStatement pstmt ; Statement stmt ; ResultSet rs ; ...

17. The most bizarre java error ever

This is propably the most bizarre behaviour of any java application ever.. At some time ago I studied the transaction model of the mysql-database. I come to conclusion that one must use "for update" in select clauses inside transaction to prevent "lost update" problem.. Example of the "lost update" is following. 1. First transaction starts 2. Second transaction starts 3. First ...

18. Weird "Invalid column type" error

Hey guys I was wandering if you could help me with this one. I use jdk 1.4 and Oracle 9i and currently building a simple application Which saves data to a DataBase. All was going well until one day I Suddenly got this exception while trying to save information which was Working fine just the other day: SQLException : java.sql.SQLException: Invalid ...

19. Returning a 0 value error

JavaRanch Java Forums Java JDBC Author Returning a 0 value error Roberto Favaro Greenhorn Joined: Mar 23, 2004 Posts: 24 posted Mar 07, 2006 04:43:00 0 Im working on a project where I add members to a database(access at the minute), add amend and delete to this database. I can also find a member by id,name,address,etc. Im using ...

21. Adopter error

22. Error

23. Error in executeUpdate

24. Internal Error:Invalid index for data access

Jan Cumps wrote:Hi Jan, Please throw light on the below code and where iam calling the procedure Iam createingthe CallableStatement instance in ClassMain as follows: ClassMain.callableStmt=ClassMain.con.prepareCall("{ callXYZ(?,?)}"); (1-Input Parameter 2- OutputParameter(i.e. String)) public class MyClass implements XYZListener { private class MessageListener implements Runnable { //private Connection dbCon = null; //private CallableStatement cStmt = null; private String sRetMsg = null; private String ...

25. Mysql/JDBC Access Denied Error

Please I will appreciate any help with this error. I am trying to connect to a Mysql 5.0 database with Java using mysql connector/j3.1. I have been trying to fix it without success. Below is the error I am getting. java.sql.SQLException: Access denied for user 'mysql'@'localhost' (using password: YES) at com.mysql.jdbc.MysqlIO.checkErrorPacket( at com.mysql.jdbc.MysqlIO.checkErrorPacket( at com.mysql.jdbc.MysqlIO.secureAuth411( at com.mysql.jdbc.MysqlIO.doHandshake( at com.mysql.jdbc.Connection.createNewIO( at com.mysql.jdbc.Connection.( ...

26. BeanUtils converter error

27. Help needed with error SQLException: ORA-00928: missing SELECT keyword

Maybe I'm not parsing your INSERT statement correctly, but it looks to me like you will be missing a space between the table name and VALUES clause: "INSERT INTO UserAccount" + "VALUES... Will end up being INSERT INTO UserAccountVALUES I think you need a space somewhere, like: "INSERT INTO UserAccount " + "VALUES...

28. java .lang .Number Format Error

Hi, this is what i'm trying to do. Its a login page. I have the code below but it does not seem to work. I get the following error Apache Tomcat/4.0.4 - HTTP Status 500 - Internal Server Error. java.lang.NumberFormatException: null. I think the problem lies here. In constructing mysql database, i'm not sure in userName -- data type = VARCHAR(20) ...

29. Error in rs

The code is ... <%@ page language="java" import="java.sql.*,*,java.util.*"%> <% Class.forName("sun.jdbc.odbc.JdbcOdbcDriver"); Connection con=DriverManager.getConnection("jdbcdbc:CMS2.0","sa","sa"); Statement stmt=con.createStatement(); Statement stmt1=con.createStatement(); ResultSet rs=stmt.executeQuery("select * from CMS_CANDIDATE_HISTORY_NOTES"); ResultSet rs1=stmt1.executeQuery("select Name from CMS_EMPLOYEE"); %>



30. The program error!

Hello Ranchers., I'm doing a program in JSP and oracle and Apache Tomcat as the webserver. I'm doing this as my academic project in Cochin Shipyard. Here for file opening.. i want to specify some fields!! when i tried to run this page the webserver is going shut down.. i thought it was the problem with Tomcat and i changed to ...

31. Invalid column name error

32. Syntax Error

33. getting compile time error

this is the error when compile my java file i am using oci driver D:\Tomcat4\webapps\VisuTestingServices\WEB-INF\classes>javac -d . .\oracle\jdbc\driver\ cannot resolve symbol symbol : method setRestrictGetTables (boolean) location: class oracle.jdbc.driver.OracleConnection ((OracleConnection)connection).setRestrictGetTables(s11.equalsIgnoreCase("true" )); ^ .\oracle\jdbc\driver\ cannot resolve symbol symbol : method setDefaultFixedString (boolean) location: class oracle.jdbc.driver.OracleConnection ((OracleConnection)connection).setDefaultFixedString(s12.equalsIgnoreCase("true ")); ^ .\oracle\jdbc\driver\ cannot resolve symbol symbol : method setAccumulateBatchResult (boolean) location: class oracle.jdbc.driver.OracleConnection ((OracleConnection)connection).setAccumulateBatchResult(s13.equalsIgnoreCase("true" ...

34. got error: Invalid column index

35. error when i run the program

36. out of memory error

There are two approaches to this: 1. Provide the JVM with enough memory to store all two million records. 2. Redesign your application so that you don't have to have all two million records in memory at once. If #1 is impossible then you will have to use #2. (I don't know what environment this code is running in so it's ...

38. Help with Determining Cause of Error Messages

Hi All, I have started to see a new error in our application. In this application, we spawn new threads for each MQ message received, and the steps provided below is what we do on each thread. During my research, I found that this may be a thread safe issue. A brief description of what we do in the class that ...

39. tracking ORA errors.

Hi T Sandya, These are standard Oracle database errors, which you receive through your JDBC connection (as the message in the exception thrown). What we do at Contactel ltd is create a properties file with the error code as the key and a user-friendly explanation as the value. Then all you need to do is, when you receive an exception from ...

40. Error : component must be declared

41. mySQl/JDBC error

42. ClassNotFoundException Error

What server are you running the web application in? Normal Eclipse doesn't acknowledge webapps so putting it in WEB-INF\lib would only work in the context of a server. Not sure how MyEclipse handles it. Also, when you add a file as a library Eclipse automatically shows it in the root regardless of where it exists in the project. I would think ...

43. Cannot understand this error

46. TNS protocol adapter error

47. error in calling a procedure

48. Error :- String or binary data would be truncated

Originally posted by rameshmca rk: Hi, I tried to execute insert query using String and integer variables I got "String or binary data would be truncated" error I tried for many times .But I did not get the insertion of data.Give me an complete requested insert statement example. This means that you are inserting data that does not fit in your ...

49. function sequence error

I am making a call to the stored procedure and i receive the following error: The function requested generated the message below: [IBM][CLI Driver] CLI0125E Function sequence error. SQLSTATE=HY010 If the message below is unclear or appears to be unrelated to the data entered, please contact the support area for assistance. The stored procedure works fine and returns me - 33 ...

50. numeric overflow error

hi all, i am not sure whether this is the right forum to ask this. but still, i am dropping my query here - i have a database procedure that takes 3 input parameters and give one output parameter. this output parameter is being registered (of course before i execute the procedure call ) as - registerOutParameter(String parameterName, int sqlType) the ...

51. simple error

Given is the simple code to add ip address in the table named ip_table which it creates.. but i am unable to successfully add the data into the table.. i am getting the error as "too few parameters. expected 1" please help import javax.servlet.http.*; import javax.servlet.*; import java.util.*; import*; import*; import java.sql.*; public class AddIP extends HttpServlet { PrintWriter ...

52. Unable to materialize as string ERROR

53. noclassfound error

54. class not found error

I am getting problem in conncting to database using jdbc.It's throwing " class not found" exception thin driver.I don't know what to install for getting access to all jdbc drivers for using jdbc. One more thing is that i installed/uninstalled oracle9i many times.While uninstalling i might have deleted some of the files which should not be done.Can you help me in ...

55. Error establishing Socket

56. Error with accessing file!! Please help..

When i try to access my HSQLDB database through my web app sometimes i get the following error :- The database is already in use by another process: org.hsqldb.persist.NIOLockFile@b857bc59[file =/home/malith/www/data/db.lck, exists=true, locked=false, valid=false, fl =null]: java.lang.Exception: checkHeartbeat(): lock file [/home/malith/www/data/db.lck] is presumably locked by another process. What could be causing it? upto my knowledge HSQLDB allows multiple connections . So what ...

57. ERROR DB597

58. getConnection error???

Hi, I m using DB2 and RAD 7.0. Here is my stack: *** Starting the server *** ************ Start Display Current Environment ************ WebSphere Platform 5.1 [BASE cf120637.02] [JDK 1.4.2 cn1420-20040626] running with process name localhost\localhost\server1 and process id 5184 Host Operating System is Windows XP, version 5.1 Java version = J2RE 1.4.2 IBM Windows 32 build cn142-20060824 (SR6) (JIT ...

59. General Error

Hi Sathya, First check if you connection is alive. Check the log if the server is running. Some times the exception may be something else but you will get this general error. Second try to execute the SQL query and see if you are getting any results. If yes then hard code the employee id and try running the program. Lastly ...

60. error in comparing data in database with user entered data

I am trying to compare data in database with user entered data, even though both the values are same its showing me they are not equal.. and I also noticed one more thing ,my strings length in database is 2 more that the original length, [ database value= panda then length should be 5 , but its showing me as 7] ...

61. Batchupdate error

63. invalid number error

65. JasperException - I got this error

Hi, I am using JDTS JDBC driver to establish database connection. The connection establishment and fetching the data was sucessfull from database. But, some times i got the below error : HTTP Status 500 - type Exception report message description The server encountered an internal error () that prevented it from fulfilling this request. exception org.apache.jasper.JasperException: Invalid state, the Connection object ...

66. I got runtime error

68. error in jdbc

69. runtime error in jdbc

70. Postgres backup error

Hi! I have a postgresql 7.4.2. When i try to use pg_dump i get the next error: pg_dump: saving encoding pg_dump: saving database definition pg_dump: SQL command failed pg_dump: Error message from server: ERROR: relation "pg_user" does not exist pg_dump: The command was: SELECT (SELECT usename FROM pg_user WHERE usesysid = datdba) as dba, pg_encoding_to_char(encoding) as encoding, datpath FROM pg_database WHERE ...

71. getting error while working Stored procedure?

mysql> create procedure ins(IN a int, IN b varchar(20)) -> as -> begin -> insert into emp values(a,b); ERROR 1064 (42000): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'as begin insert into emp values(a,b)' at line 2 for that also getting error...

72. no data found error

73. No Class found error !!! please help

Database db = null; try { db = Database.create(new File("new.mdb")); } catch (IOException ex) { ex.printStackTrace(); } Table newTable = null; try { newTable = new TableBuilder("NewTable").addColumn(new ColumnBuilder("a").setSQLType(Types.INTEGER).toColumn()).addColumn(new ColumnBuilder("b").setSQLType(Types.VARCHAR).toColumn()).toTable(db); } catch (SQLException ex) { ex.printStackTrace(); } catch (IOException ex) { ex.printStackTrace(); } try { newTable.addRow(1, "foo"); } catch (IOException ex) { ex.printStackTrace(); } }

74. "Syntax error in CONSTRAINT clause" within Java code

Hello all, I am doing simple java program that creates table in an existing MS Access database. Eventhough my DDL sql is perfectly correct, I am getting runtime error called "Syntax error in CONSTAINT clause" when I add ON UPDATE CASCADE, ON DELETE CASCADE. And also with the CHECK statements. My code is here below. import java.sql.*; class CreateTable { Connection ...

75. Error attempting to submit data via a form

Hi all, I'm doing a very basic sign up page for myself and have run into a bit of bother. I have an SQL Database called "project", which has a table called "users" containing 2 fields - userName and password (very original I know), and a form which uses JSP to submit data to that database, to a table called users ...

76. Please find out why the Error is in my code!!!!

I am developing a code which produces a graph using CEWOLF jar files and charts, i am using Excel as the Datasource. but am still getting this error of illegal start of expression and ";" expected for the try catch block. Please help!!! i give the code bellow package com; import; import java.util.Date; import java.util.Map; import java.sql.ResultSet; import org.apache.commons.logging.Log; import ...

77. compile error ?

Hey guys! I get the following compile error when I try to run the below referenced code: com\chicken\ cannot find symbol symbol :method setDate(int,java.util.Date) location: interface java.sql.PreparedStatement in.setDate(1, previousDate); I can't figure this out. I've looked at the javdocs, etc. package com.chicken; import java.sql.DriverManager; import java.sql.Connection; import java.sql.PreparedStatement; import java.sql.ResultSet; import java.sql.SQLException; import java.util.Date; import java.text.SimpleDateFormat; public class DoIt2 { public ...

78. error clarification

79. error showing while retrieving the data from drop down list

Hi, In the below jsp page, i am retrieving the data from drop down list of adduser.jsp page .but showing the error like: javax.servlet.ServletException: java.sql.SQLException org.apache.jasper.runtime.PageContextImpl.doHandlePageException( The error showing is at marked line. Here is an code: <%@page contentType="text/html" pageEncoding="UTF-8"%> <%@ page language ="java" %> <%@ page import="java.sql.*, javax.sql.*, javax.naming.*,*,java.util.*" %> ...

80. Error in using DBCP

Hello friends, I have developed one application in struts.I am using netbeans 6.0.I am new to this technology.I have make use of DBCP in my code.I also have included commons-dbcp.jar file in lib folder.Before making use of DBCP everything was working fine.Now I am getting this error.Also if I removed commons-dbcp.jar file this error will go.Please Help.Thank you in advance. Unable ...

81. NoClass definitopn found error

I am new to HSQLDB and jdbc....i have installed tomcat 6.0 as my web server. I have installed hsqldb_1_8_0_10 database. Database installation is succesfull as i can open the editor the database and tried inserting the tables....which were succesfull..... But now i want to connect to my db from the java file. For that i used "" which is present in ...

82. Error using SCOPE_IDENTITY in java code

83. Null Pointer Exception error

Hi... I am getting error of java.lang.NullPointerException. Previously I used Tomcat 4.0 and my code is working fone... but when I upgraded my tomcat 4.0 to tomcat 6.0 it gives me the error of java.lang.NullPointerException. Please help me .... it gives error of NullPointerException on line int id = Integer.parseInt(cachedRS.getString("SerialNo")); here is the code... <%@ page import="com.sun.rowset.*" %> <%@ include file ...

84. Could Anyone correct my Error with JDBC

This servlet that retrives image file from thr database. but i get exception error. plz for the error which i get. my database my table name "figure" and i have the column "id" and "fig". import*; import java.sql.*; import java.util.*; import javax.servlet.*; import javax.servlet.http.*; public class GetImage extends HttpServlet{ Connection con; public void init(ServletConfig config) throws ServletException { super.init(config); try{ ...

85. DB Error

Hello everybody, I am using Apache Tomcat 5.5.20 and Oracle 9i as the database. very frequently the application goes down due to this following error. ERROR AbstractSQLJAction = SQLException in execute(Object, DAOFindProperties)Io exception: Broken pipe java.sql.SQLException: Io exception: Broken pipe at oracle.jdbc.dbaccess.DBError.throwSqlException( at oracle.jdbc.dbaccess.DBError.throwSqlException( at oracle.jdbc.dbaccess.DBError.throwSqlException( at oracle.jdbc.driver.OracleStatement.( at oracle.jdbc.driver.OracleStatement.( at oracle.jdbc.driver.OraclePreparedStatement.( at oracle.jdbc.driver.OracleConnection.privatePrepareStatement( at oracle.jdbc.driver.OracleConnection.prepareStatement( at org.apache.commons.dbcp.DelegatingConnection.prepareStatement( at org.apache.commons.dbcp.PoolingDataSource$PoolGuardConnectionWrapper.prepareStatement( at ...

86. Weird error

I am using JSP/Servlet to develop a Web application...I had a table had 17 fields..At the first form user wants to fill only 8 forms..Whereas the table has 3 foreign key fields and user left one of them...When i try to insert the foreign key value which the user left, by storing the word "NULL" in a string and add it ...

87. Error Code

88. Unsupported major minor version error urgent

Hi, I was able to solve this error by installing ibatis- jar lib files. Previously i was using ibatis- Jboss JVM uses JDK 1.4 & ibatis- uses JDK 1.6. So i found a compactible version that fits into JDK 1.4 which was ibatis- & thus, the application ran successfully !!! Cheers!!! Ujjwal B Soni <919998971048 -baroda -gujarat -india>

90. Broken pipe Error

The connection (pipe) got lost (broken). This can have several causes. Other side crashed, other side restarted, other side went down, there is poor network hardware/software quality (cable, card, firewall, router, proxy, etc), the JDBC driver is outdated/buggy, the JVM is behaving mad. Doublecheck the complete route of the network packets at both hardware and software level.

91. Error in calling stored procedure

Hi Balu Sadhasivam Thanks a lot for your reply. Please see if things are more visible now. package routines; import java.sql.*; public class GetArticleContent { public static void getArticleContent() { try { Connection con_MSSql = null; Class.forName("net.sourceforge.jtds.jdbc.Driver"); String url_MSSql = "jdbc:jtds:sqlserver://" + "host" + ":" + "port" + "//" + "DB"; String dbUser_MSSql = "user"; String dbPwd_MSSql = "pwd"; con_MSSql= java.sql.DriverManager ...

92. Jconn Login Failed Error

93. database error handling

94. JDBC Error

import java.sql.Connection; import java.sql.Driver; import java.sql.DriverManager; import java.sql.SQLException; public class MyFirstDBConnection { public String driverName = "oracle.jdbc.driver.OracleDriver"; // ORACLE JDBC driver public static String url="jdbc:oracle:thin:@localhost:1521:orcl"; public static String userName="docent"; public static String password="docent"; Connection con; public static void main(String args[]) throws SQLException{ Connection con = DriverManager.getConnection(url,userName, password); System.out.println("Established Connection: "+con); //return con; }/*catch(ClassNotFoundException){ //e.printStackTrace(); }catch (SQLException) { //e.printStackTrace(); }*/ }

95. use of NOT IN leads to an invalid column name error

The query works just fine when placed directly into sql plus The query works, called from a Java using an Oracle Statement, ONLY IF I remove the NOT. However, with NOT it chokes, and gives me this: selQ=select lenum, zeugn from stock_rpt where lenum NOT in ('X12345', 'X23456') Could Select or Read Selected data java.sql.SQLException: Invalid column name at oracle.jdbc.driver.DatabaseError.throwSqlException( at ...

97. Need a help to rectify my error

98. "Could not find stored procedure" Error

I have a java application that access data from a SQL Server 2005 database. All of the sudden I'm getting a "Could not find stored procedure" exception when trying to run any stored procedure from within the application. The code hasn't changed. The database hasn't changed. This code used to work but now I keep getting this error. I've already verified ...

99. datepart error

100. Error in getting data from database

Statement stm = conn.createStatement(); ResultSet rs = null; CallableStatement cs = conn.prepareCall("{call cutoff_ml(?,?,?)}"); cs.setString(1, "tular"); cs.setString(2, "ML0"); cs.setString(3, "ML6"); rs =cs.executeQuery(); while( { System.out.println(rs.getString(1)); System.out.println(rs.getString(2)); System.out.println(rs.getString(3)); System.out.println(rs.getString(4)); System.out.println(rs.getString(5)); } String qry2 = "select number from grade_tmp where id = '48833d2d-0609-4549-8ecf-873e9165df75' and value is not null"; rs.close(); stm.clearBatch(); ResultSet rs1 = stm.executeQuery(qry2); while( { string str = rs.getString(1); }  | Contact Us | Privacy Policy
Copyright 2009 - 12 Demo Source and Support. All rights reserved.
All other trademarks are property of their respective owners.