helios « eclipse « Java Enterprise Q&A

1. Generating Web Service using Eclipse (Helios) from a JAX-WS 2.0 implementation    stackoverflow.com

I'm currently using Eclipse 3.6 (Helios). I have tried using Ant wsgen task but that doesn't exist on Ant (what am I missing?) I want to generate a Web Service WSDL from ...

2. Is this the right way to get content assist for javascript files in Eclipse Helios(JEE)?    stackoverflow.com

I have a JEE project which contains some JavaScript files. I followed the below option to get content assist for Javascript files. Right click the project -> Configure -> Convert to JavaScript ...

3. Eclipse Helios for Java EE hangs on Ubuntu 32-bit    stackoverflow.com

I'm using Eclipse Helios for Java EE on Ubuntu 32-bit DE. Eclipse hangs for about 20 seconds when the content assist pops up (usually on large classes such as JFrame). I'm ...

4. In Eclipse Helios it is impossible to rollback plugin installation    stackoverflow.com

I have eclipse Helios for J2EE and I dowloaded all the pluggins related to Modeling Framework.After this all the J2EE aspects are lost! Anyway it is not possible to uninstall the ...

5. Using Eclipse Helios for Web Project    stackoverflow.com

I need to build a web project using Eclipse Helois (3.6). I found a tutorial on the web on a SchoolProject. Please post information about some other tutorials available on the web?

6. javax.net.ssl not found in Eclipse Helios Java EE    stackoverflow.com

I'm using a project which has these imports in the beginning:

import javax.net.ssl.KeyManagerFactory;
import javax.net.ssl.SSLContext;
import javax.net.ssl.SSLServerSocket;
import javax.net.ssl.SSLServerSocketFactory;
import javax.net.ssl.SSLSocket;
import javax.net.ssl.SSLSocketFactory;
import javax.net.ssl.TrustManagerFactory;
but Eclipse reports them as errors. How can I add these to my project? Thanks. ...

7. Eclipse Helios Debug watcher?    stackoverflow.com

I'm trying to figure out some problems in my web App but I can't perform debugging and watch variable The problem is when i run server (JBoss 6.1.0 Final) and open debug ...