weblogic 3 « weblogic « Java Enterprise Q&A

1. double Vs Big Decimal in two different WebLogic servers    forums.oracle.com

I had this strange problem: One app doing some mathematical operations with doubles and showing the results formated for two decimal places worked well in one server but in another server the decimal places were always set to zero. Changing from doubles to BigDecimals everything worked well in the two servers. I was wondering why! Manuel Leiria

2. how to run 2 weblogic instance in the same machine    forums.oracle.com

java version "1.4.2_08" Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_08-b03) BEA WebLogic JRockit(TM) 1.4.2_08 JVM R24.5.0-61 (build ari-49095-20050826-1856-win-ia32, Native Threads, GC strategy: pa Starting WLS with line: d:\bea\JROCKI~1\bin\java -jrockit -Xdebug -Xnoagent -Xrunjdwp:transport=dt_socket,address=8453,server=y,suspend=n -Djava. === Debugging === This window is necessary for debugging code using WebLogic Workshop ERROR: Proxy already running... weblogic.debugging.comm.TransportException at weblogic.debugging.comm.ServerConnectInfo.createTransport()Lweblogic/debugging/comm/CommTransport;(ServerConne at weblogic.debugging.engine.ProxyThread.run()V(ProxyThread.java:77) at java.lang.Thread.run()V(Unknown Source) at java.lang.Thread.startThreadFromVM(Ljava/lang/Thread;)V(Unknown ...

3. Weblogic bug or am I missing something?    forums.oracle.com

I know this might be the wrong place to ask this question but I have been trying to solve this problem for weeks now and am starting to run out of ideas. I am trying to run a Hyperion SQR 8.5 report by calling it from a proper command line that I am calling from an application hosted in a Weblogic ...

4. config weblogic in myeclipse    forums.oracle.com

5. calling a file deployed in weblogic    forums.oracle.com

6. Issues with weblogic 7.0 and Java 1.2, Please Respond ASAP    forums.oracle.com

Hi Everyone, I have servlet program running on weblogic 7.0. The code works fine in development (same config as Production). But I have problems with the code in production/Test domain. The code runs successfully only for the first time. Subsequent execution of the code results into infinite loop. Has anyone came across this issue. If so please help Thanks in advance ...

7. StuckThreadMaxTIme in weblogic    forums.oracle.com

what is the main reason behind this exception? how can we fix this exception? the exception stack trace is below, #### <000337>

8. weblogic MQ heuristicException    forums.oracle.com

9. weblogic    forums.oracle.com

hello, im a newbie. im trying out some stuff with xlite. can anyone tell me how to implement the doMessage method for instant messaging? an example code would be very helpful. Im trying to implement it in the findme example that comes with the weblogic sip server. thank you in advance. best regards, Cal

10. weblogic server    forums.oracle.com

11. How to configure Weblogic for JBuilder tool ?    forums.oracle.com